Bugs you find

Status
Not open for further replies.

Cloaked

Iron Fisted Ruler
Staff member
#1
Use this thread to let me know of any bugs you encounter with the new version of software we're running.

There is a whole mess of new features including interactive profiles. I'm sure Bender will write up a tutorial to help you customize your profile as you like.

There are a few things I haven't added yet. One being a hack that will allow you to create a forum fr any social group you create.

Have fun and let me know what bugs you run into.
 

ImWithStupid

Super Moderator
#3
With us having to have the "spiral notebook" style, how do I change it so that what people post isn't the same color as the background, so I don't have to highlight posts to read them?
 

Old Salt

Big Time BS
#4
Can't read any posts.

Quotes are there, but not the comments about them. YouTube links are there.

My signature doesn't show.

No profiles show on the posts that I've looked at.
 

Cloaked

Iron Fisted Ruler
Staff member
#5
Old Salt said:
Can't read any posts.

Quotes are there, but not the comments about them. YouTube links are there.

My signature doesn't show.

No profiles show on the posts that I've looked at.
Clear your cookies and cache. You might be viewing an old style that isn't here any longer.
 

ImWithStupid

Super Moderator
#11
That's cool. Unfortunately I've never gotten into myspace or facebook and am not sure where to look for stuff but I'm sure it isn't difficult. I've known some complete techo-morons who have done some pretty cool stuff on their myspace page.
 

Bender

Administering the BS
#12
Here's an example for everyone to see of a profile of mine on another forum I post on. VERY MySpace like indeed. The options on THIS forum however, will be even MORE advanced.






.
.
 
#13
I was gonna post that I couldn't see any YouTube videos, even after I cleared cookies and cache. BUT, I dug a little deeper. Seems that Turkey has YouTube blocked again. When I open AOL and go to justbs, there's no problem seeing them. Site looks good!
 

snafu

Big Time BS'er
#14
OK I'm tring to post some images. What am I doing wrong? I put them in the gallary, then copied the address to the post and have the image tags around it.
 

ImWithStupid

Super Moderator
#15
snafu said:
OK I'm tring to post some images. What am I doing wrong? I put them in the gallary, then copied the address to the post and have the image tags around it.
I'm not sure. Bender or Cloaked will have to answer that one. I checked and images are allowed in MM's forum and it looked to me like you did it right. You may want to try to put the images in a free photo site like photobucket or flickr, use the address from there and see if that works.
 
Status
Not open for further replies.