Post any bugs you find in this Forum

Status
Not open for further replies.

Cloaked

Iron Fisted Ruler
Staff member
#1
Use this forum to post any bugs you find. Start a new topic for each bug reports. It's easier for me to track them if they are in their own thread.
 

snafu

Big Time BS'er
#2
Thanks for the heads up on the rich text editor. I can post!

Now I'm using the IP Board skin which is pretty nice but it dosen't have the messanger option anywhere that I can find. I liked the mystic skin but not how it breaks the post into a dark and a light partition.

Oh I wish this had a spell checker attached but I'm probably the only one stuck with IE that doesn't have a spell checker so no big deal. If anyone gets annoyed with my bad spelling I'll go back to writting it out in word then pasting it in the post.
 

wez

Big Time BS
#3
Seems the link to edit my posts have disappeared..

It's working here now on this post.. but it's still not showing up in any of my posts in the off/on topic categories.. what zee hell..was working last time I was logged in.
 

wez

Big Time BS
#4
Now it's gone on this thread too..

but not this post.. hahaha.. but it is gone on the one right above now..
 

eddo

I don't like you.
#7
on whichever skin I am using (the background is black, and the other stuffs is different shades of gray,) I cannot find the box to switch skins (thus me now knowing which skin I am using.)

Not a big deal, but I don't like the way this one cuts off the sides of the pictures in posts.

???
 
#8
on whichever skin I am using (the background is black, and the other stuffs is different shades of gray,) I cannot find the box to switch skins (thus me now knowing which skin I am using.)

Not a big deal, but I don't like the way this one cuts off the sides of the pictures in posts.

???
Go into your profile, select "Edit my profile". Go to the 'settings' tab and the 'general settings' option. it's at the bottom of the page. I'm using "Mystic 3.1.x"
 

Cloaked

Iron Fisted Ruler
Staff member
#9
on whichever skin I am using (the background is black, and the other stuffs is different shades of gray,) I cannot find the box to switch skins (thus me now knowing which skin I am using.)

Not a big deal, but I don't like the way this one cuts off the sides of the pictures in posts.

???
I'm working on the skins. I have 2 updated and they should be good. They are the default skin called magnetic 2.0.1 and source 2.0.1. You can also use the light skin cielo 3.1.x.
The others I will get updated soon
 

eddo

I don't like you.
#10
on whichever skin I am using (the background is black, and the other stuffs is different shades of gray,) I cannot find the box to switch skins (thus me now knowing which skin I am using.)

Not a big deal, but I don't like the way this one cuts off the sides of the pictures in posts.

???
Go into your profile, select "Edit my profile". Go to the 'settings' tab and the 'general settings' option. it's at the bottom of the page. I'm using "Mystic 3.1.x"
got it, it was Magnetix 2.0.1
 

Cloaked

Iron Fisted Ruler
Staff member
#11
That skin isn't black. The outer edges are black, but, the rest of the skin is a silver gray with black text.

What browser are you using?
 

Cloaked

Iron Fisted Ruler
Staff member
#14
Same as me and everything on all skins is readable.

Try doing a hard refresh of the site. Maybe you have the old CSS cached in the browser.
 

eddo

I don't like you.
#15
Same as me and everything on all skins is readable.

Try doing a hard refresh of the site. Maybe you have the old CSS cached in the browser.
found it! lol

It's more at the top of the page on the right hand side, not at the bottom where I was expecting to find it.

thanks!
 

snafu

Big Time BS'er
#16
Didn't we have an edit button? Lord knows I need it. :unsure: Ok I got one here but not in the Happy Birthday thread I created. I'm sure it's the nut behind the wheel again.
 

eddo

I don't like you.
#18
While trying to use the "Report" feature to try and report a whiny douchebag who is spamming the board with copy and paste from the chatbox, it tells me:
"[#10136] You do not have permission to report the item you are attempting to report. "
 
Status
Not open for further replies.